fbi-govThe FBI has posted a bulletin on ISIL Defacements Exploiting WordPress Vulnerabilities.

FBI Bulletin: http://www.ic3.gov/media/2015/150407-1.aspx

More about it on WP Tavern: http://wptavern.com/fbi-warns-of-isil-defacement-attacks-on-wordpress-sites